starslingdev - Incident with Pull Requests – Incident details

All systems operational

Incident with Pull Requests

Resolved
Major outage
Started 1 day agoLasted about 1 hour

Affected

Third Party: GitHub → Pull Requests

Operational from 7:37 PM to 7:37 PM, Degraded performance from 7:37 PM to 7:43 PM, Major outage from 7:43 PM to 8:02 PM, Operational from 8:02 PM to 8:23 PM

Updates
  • Resolved
    UTC
    Resolved

    This incident has been resolved. Thank you for your patience and understanding as we addressed this issue. A detailed root cause analysis will be shared as soon as it is available.

  • Monitoring
    UTC
    Monitoring

    The degradation affecting Pull Requests has been mitigated. We are monitoring to ensure stability.

  • Update
    UTC
    Update

    We have applied a mitigation and are monitoring for recovery

  • Update
    UTC
    Update

    Pull Requests is experiencing degraded availability. We are continuing to investigate.

  • Update
    UTC
    Update

    We are investigating errors creating pull requests

  • Investigating
    UTC
    Investigating

    We are investigating reports of degraded performance for Pull Requests