starslingdev - Pull Requests and Issues unavailable for signed-out users – Incident details

All systems operational

Pull Requests and Issues unavailable for signed-out users

Resolved
Major outage
Started 2 days agoLasted about 1 hour

Affected

Third Party: GitHub → Actions

Operational from 7:11 AM to 8:36 AM

Third Party: GitHub → Pull Requests

Operational from 7:11 AM to 8:13 AM, Degraded performance from 8:13 AM to 8:35 AM, Operational from 8:35 AM to 8:36 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Thank you for your patience and understanding as we addressed this issue. A detailed root cause analysis will be shared as soon as it is available.

  • Monitoring
    Monitoring

    The degradation affecting Actions, Issues and Pull Requests has been mitigated. We are monitoring to ensure stability.

  • Investigating
    Investigating

    Following investigation, we are seeing that impact is limited to unauthenticated users when accessing Pull Requests or Issues. Our team continues to work towards mitigation with more updates to follow as we have them.