starslingdev - Incident across several services – Incident details

All systems operational

Incident across several services

Investigating
Degraded performance
Started about 6 hours ago

Affected

Third Party: GitHub → API Requests

Degraded performance from 10:11 AM to 10:58 AM, Operational from 10:58 AM to 12:00 AM

Updates
  • Update
    UTC
    Update

    Users may experience stale Project search results. We are working to increase indexing speed. All other services are available.

  • Update
    UTC
    Update

    We are seeing recovery for Projects. Users may experience stale search results for Projects while indexing catches up.

  • Update
    UTC
    Update

    The degradation affecting API Requests has been mitigated. We are monitoring to ensure stability.

  • Update
    UTC
    Update

    Database replicas have been restored. Org creation and the GitHub API are no longer degraded.

  • Update
    UTC
    Update

    Database replicas have detached. We're working to restore the database replicas. Users may experience issues beyond creating organizations and a degraded experience with the GitHub API and Projects.

  • Investigating
    UTC
    Investigating

    We are investigating reports of degraded performance for API Requests