starslingdev - Incident with Actions – Incident details

All systems operational

Incident with Actions

Resolved
Degraded performance
Started 1 day agoLasted 26 minutes

Affected

Third Party: GitHub → Actions

Operational from 8:59 AM to 8:59 AM, Degraded performance from 8:59 AM to 9:13 AM, Operational from 9:13 AM to 9:25 AM

Updates
  • Resolved
    UTC
    Resolved

    This incident has been resolved. Thank you for your patience and understanding as we addressed this issue. A detailed root cause analysis will be shared as soon as it is available.

  • Update
    UTC
    Update

    We identified an issue causing delays in GitHub Actions run starts. Some users may have experienced longer than expected wait times when triggering workflow runs. We have applied mitigations and have recovered. Our team continues to monitor and investigate the root cause.

  • Monitoring
    UTC
    Monitoring

    The degradation affecting Actions has been mitigated. We are monitoring to ensure stability.

  • Investigating
    UTC
    Investigating

    We are investigating reports of degraded performance for Actions